AppSync se acaba de actualizar para iOS 4.1, en cuanto haya Jailbreak para iPhone 4 ya podremos instalar aplicaciones .ipa con esta fantástica app de Cydia.

Para instalar AppSync necesitará tener Jailbreak en tu iPhone con iOS 4.1 (todavía no disponible) te decimos como instalarla tras el salto.

Para instalar AppSync en iOS 4.1

  • Necesitarás tener Jailbreak en tu iPhone y Cydia instalado.
  • Abrir Cydia y dirigirte a Manage > Source > Edit > Add
  • Añadir el siguiente repositorio: http://repo.woowiz.net

Para instalar aplicaciones .ipa en tu iPhone

  • Descarga apps con extensión .ipa.
  • Doble Click en el archivo y se incluirá en iTunes.
  • Cuando sincronices y tengas instalada AppSync tu iPhone reconocerá estas apps.


2 COMENTARIOS

  1. Traté de instalar esta aplicación pero desafortunadamente me generó lo siguiente:
    Error: Refreshing Data, GPG error: http://rep.woowiz.net./ Release: The following signatures were invalid: NODATA 1 NODATA 2
    Failed to fetch…
    Al ir desde mi computador a la página de woowiz.net, me indica que la cuenta ha sido suspendida: no existe.
    Ahora tengo un error en Cydia, que permanentemente (en la parte superior) me dice Error: sub-process /bin/bzip2…
    ¿Qué debo hacer para eliminar este error?
    Por otro lado, la recomendación de esta página ya no es válida.

Deja tu comentario